SEV-3 (Medium) TSYS System Incident - Transaction Express Stored Wallet Transactions Receiving Intermittent Failures
Incident Report for Global Payments
Resolved
This incident was resolved at 7:55 am MT when teams were able to update URLs based on the data center move this morning, and the issue was corrected. Teams will be working on steps for remediation and prevention of future occurrences.
Posted Jan 24, 2021 - 08:06 MST
Investigating
We are aware of an issue and investigating this matter further.

Our teams are working to resolve the issue as quickly as possible.
We will provide regular updates until the situation is corrected.
Posted Jan 24, 2021 - 07:25 MST
This incident affected: Transaction Express (TXP) (Web Services).