SEV-3 (Medium) TSYS System Incident - Missing Transaction Authorization Data Beginning January 21st
Incident Report for Global Payments
Resolved
This incident was resolved at 4:35 pm MT when new authorization files for transactions on 1/25 and going forward are being sent correctly and will begin to display within the next hour. Over the next few days, teams will correct data corrupted due to this issue between the evening of 1/21 and the morning of 1/25. Teams will also work on steps for remediation and prevention of future occurrences.
Posted Jan 25, 2021 - 16:44 MST
Update
Our team has implemented the fix to avoid this issue going forward at 12:29 pm MT. Teams are now working to remove the incorrect data and load the corrected data files.

Our teams are working to resolve the issue as quickly as possible.
We will provide regular updates until the situation is corrected.
Posted Jan 25, 2021 - 13:23 MST
Identified
Our team has identified an issue where some merchant's authorization logs were missing data since January 21st. Instead, the reports display authorizations from the 21st duplicated multiple times. Teams are taking steps to correct the situation. We are continuing to investigate and monitor.

Our teams are working to resolve the issue as quickly as possible.
We will provide regular updates until the situation is corrected.
Posted Jan 25, 2021 - 11:16 MST
Investigating
We are aware of an issue and investigating this matter further.

Our teams are working to resolve the issue as quickly as possible.
We will provide regular updates until the situation is corrected.
Posted Jan 25, 2021 - 10:03 MST
This incident affected: Central Station and Transaction Summary.