Global Payments System Incident - Interac Mobile Pay Transaction Processing Issue - Canada

Incident Report for Global Payments

Resolved

Service: Interac Mobile Pay
Impacted Segment: Canada

Impact Start time: 02/25/2022 - 22:26 EST
Impact End time: 02/25/2022 - 23:18 EST

Restored: This issue has been resolved.

Summary: Global Payments' merchants may experience intermittent timeouts when processing Interac MobilePay transactions using token service provider (TSP) Services. This will affect the ability to accept payments through Apple Pay, Google Pay and Samsung Pay. This issue doesn’t impact any debit transactions processed using a physical card.

This issue is external to Global Payments.

Actions Taken: Interac has been engaged and is actively investigating




Service: Paiement mobile Interac
Segment impacté: Canada

Début de l’impact: 02/25/2022 - 22:26 HE
Fin de l’impact: 02/25/2022 - 23:18 HE

Résolution: Ce problème a été résolu.

Résumé: Les marchands de Global Payments peuvent rencontrer des délais d'attente lors du traitement des transactions Interac Mobile à l’aide des fournisseurs de jetons (FSJ). Ce problème est externe à Global Payments. Cela affecte la capacité d’accepter des paiements via Apple Pay, Google Pay et Samsung Pay. Ce problème n’impacte pas les transactions de débit traitées à l’aide d’une carte physique.

Ce problème est externe à Global Payments Canada.


Action prise: Interac a été engagée et enquête activement.
Posted Feb 25, 2025 - 21:34 MST

Investigating

Service: Interac Mobile Pay
Impacted Segment: Canada

Impact Start time: 02/25/2022 - 22:26 ET
Impact End time: Ongoing

Summary: Global Payments has been notified by Interac of an issue affecting only debit transactions using token service provider (TSP) Services. This will affect the ability to accept payments through Apple Pay, Google Pay and Samsung Pay. This issue doesn’t impact any debit transactions processed using a physical card.

This issue is external to Global Payments.


Actions Taken: Interac and Everlink teams are engaged in troubleshooting.




Service: Paiement mobile Interac
Segment impacté: Canada

Début de l’impact: 02/25/2025 - 22:26 HE
Fin de l’impact: En cours

Résumé: Global Payments a été informé par Interac d’un problème affectant uniquement les transactions de débit à l’aide des fournisseurs de jetons (FSJ). Cela affecte la capacité d’accepter des paiements via Apple Pay, Google Pay et Samsung Pay. Ce problème n’impacte pas les transactions de débit traitées à l’aide d’une carte physique.

Ce problème est externe à Global Payments Canada.

Action prise: Interac et Everlink sont engagées dans le dépannage.
Posted Feb 25, 2025 - 21:05 MST
This incident affected: Global Payments - Canada (GSAP Canada, GNAP Canada, Portico Canada ATL/RIC, Portico Canada GCP).